About the Tutorial

MS Project, the project management software program by Microsoft, is a very handy tool for project managers that helps them develop a schedule, assign resources to tasks, track the progress, manage the budget, and analyze workloads for an ongoing project. This tutorial discusses the various features of the software program with examples for easy understanding.

Audience

This tutorial has been designed keeping in mind the needs of beginner level MS Project user. Project managers and Project planners from varied backgrounds who have not used MS Project, especially the 2013 edition before can use this tutorial for scheduling, planning, and reporting their projects of any size. This tutorial is designed with Project Standard features, hence there is no need of Project Professional.

Prerequisites

A basic understanding of Computers and Windows Operating System is all it takes to get started. Hardware: A reasonable home desktop configuration. Software: MS Project 2013 on Windows OS. (At the time of writing this tutorial, Project 2013 is not available for Mac)

Disclaimer & Copyright

© Copyright 2018 by Tutorials Point (I) Pvt. Ltd.

All the content and graphics published in this e-book are the property of Tutorials Point (I) Pvt. Ltd. The user of this e-book is prohibited to reuse, retain, copy, distribute or republish any contents or a part of contents of this e-book in any manner without written consent of the publisher.

We strive to update the contents of our website and tutorials as timely and as precisely as possible, however, the contents may contain inaccuracies or errors. Tutorials Point (I) Pvt. Ltd. provides no guarantee regarding the accuracy, timeliness or completeness of our website or its contents including this tutorial. If you discover any errors on our website or in this tutorial, please notify us at contact@tutorialspoint.com.
# Table of Contents

- About the Tutorial .................................................................................................................. i
- Audience ................................................................................................................................ i
- Prerequisites ........................................................................................................................... i
- Disclaimer & Copyright ........................................................................................................... i
- Table of Contents .................................................................................................................... ii

1. MS PROJECT 2013 – SETTINGS ................................................................................................. 1

2. MS PROJECT 2013 – INTRODUCTION ....................................................................................... 8
   - Project Management ........................................................................................................... 8

3. MS PROJECT 2013 – GETTING STARTED ............................................................................... 10
   - MS Project UI ................................................................................................................ 10

4. MS PROJECT 2013 – CREATE A NEW PLAN ......................................................................... 12
   - Launch MS Project ........................................................................................................ 12
   - Create Blank Project ....................................................................................................... 12
   - Project Information ........................................................................................................ 13
   - Change File Properties .................................................................................................. 18
   - Build Task List .............................................................................................................. 19
   - Enter Task ...................................................................................................................... 20
   - Enter Duration ............................................................................................................... 20
   - Change Default Time Dimensions ................................................................................ 21
   - Enter Task Duration ....................................................................................................... 22
   - Elapsed Duration ............................................................................................................ 22
   - Create Milestones .......................................................................................................... 24
   - Create Summary Task .................................................................................................... 25
   - Link Tasks ....................................................................................................................... 27
   - Respect Links ................................................................................................................ 29
Switching Task – Manual to Automatic ................................................................. 31
Converting Task to Automatic Schedule ............................................................. 31

5. MS PROJECT 2013 – SET UP RESOURCES ...................................................... 34
   Resource Types .................................................................................................. 34
   Enter Work Resource Names ........................................................................... 34
   Resource Max Capacity ..................................................................................... 35
   Enter Resource Cost .......................................................................................... 37
   Add Notes to Resources .................................................................................... 38
   Set Up Cost Resources ..................................................................................... 39

6. MS PROJECT 2013 – ASSIGN RESOURCES TO TASK .................................. 41
   Assign Material Resource to Task .................................................................... 41
   Assign Cost Resource to Tasks ......................................................................... 44

7. PLAN DURATION, COST, & TIME ................................................................. 46
   Check Plan’s Duration ....................................................................................... 46
   Check Plan’s Cost ............................................................................................... 46
   Check Plan’s Work .............................................................................................. 47

8. MS PROJECT 2013 – TRACK PROGRESS ....................................................... 49
   Save a Baseline ................................................................................................. 49
   Create a Baseline ............................................................................................... 49
   View Baseline on Gantt Chart ......................................................................... 50
   Update a Baseline .............................................................................................. 51
   Track Plan by Specific Date .............................................................................. 53
   Track Plan as % Complete ............................................................................... 54
   Track Plan by Actual Values ............................................................................ 55

9. ADVANCED SCHEDULING ............................................................................. 57
   Adjust Task Link Relationship ......................................................................... 57
Enter Fixed Cost .................................................................................................................61
Enter a Recurring Task ....................................................................................................61
View Critical Path ............................................................................................................62
Check Resource Allocations ..........................................................................................63
Resolve Resource Over Allocation ..................................................................................65
Level Overallocated Resources .......................................................................................69
Check Plan’s Cost ............................................................................................................72

10. PROJECT STATUS REPORTING .................................................................................75
    Task Slippage ................................................................................................................75
    Task Costs .....................................................................................................................76
    Resource Cost ...............................................................................................................77
    Project Report ..............................................................................................................78
1. MS Project 2013 – Settings

Each one of you might be using a different setting for MS Project 2013. To ensure the results are not different from what is shown in this tutorials, ensure the settings as follows. Remember all these are the default settings you will have when you first install MS Project 2013 on your computer.

**Step 1:** File -> Options -> General tab -> Project view -> Default view.

Select “Gantt with Timeline” from the dropdown box.
Step 2: File -> Options -> Display tab -> Show Indicators and Options Buttons For. Check all options.
Step 3: File -> Options -> Schedule tab -> Schedule -> Show Assignment Units.
Choose “percentage” from the dropdown box.

Step 4: File -> Options -> Schedule tab -> Calculation -> Calculate Project after Each Edit.
Check the On button.
Step 5: File -> Options -> Save tab -> Save projects -> Save Files In this format.
Select Project (*.mpp).
Check all options.

Step 7: File -> Options -> Advanced tab -> Display -> Show Status Bar -> Show Scroll Bar.
Both options, Status Bar and Scroll Bar should be checked.
**Step 8**: Resources -> Level -> Leveling Options -> Leveling Calculations.

Set to manual.
Step 9: Resources -> Level -> Leveling Options -> Leveling calculations -> Look for Overallocations.

Select “Day By Day” from dropdown box.
Microsoft Project is a project management software program developed and sold by Microsoft, designed to assist a project manager in developing a schedule, assigning resources to tasks, tracking progress, managing the budget, and analyzing workloads.

Project creates budgets based on assignment work and resource rates. As resources are assigned to tasks and assignment work estimated, the program calculates the cost, equal to the work times the rate, which rolls up to the task level and then to any summary task, and finally to the project level.

Each resource can have its own calendar, which defines what days and shifts a resource is available. Microsoft Project is not suitable for solving problems of available materials (resources) constrained production. Additional software is necessary to manage a complex facility that produces physical goods.

Project Management

MS Project is feature rich, but project management techniques are required to drive a project effectively. A lot of project managers get confused between a schedule and a plan. MS Project can help you in creating a Schedule for the project even with the provided constraints. It cannot Plan for you. As a project manager you should be able to answer the following specific questions as part of the planning process to develop a schedule. MS Project cannot answer these for you.

- What tasks need to be performed to create the deliverables of the project and in what order? This relates to the scope of the project.
- What are the time constraints and deadlines if any, for different tasks and for the project as a whole? This relates to the schedule of the project.
- What kind of resources (man/machine/material) are needed to perform each task?
- How much will each task cost to accomplish? This would relate to the cost of the project.
- What kind of risk do we have associated with a particular schedule for the project? This might affect the scope, cost and time constraints of your project.

Strictly speaking, from the perspective of Project Management Methodology, a Plan and Schedule are not the same. A plan is a detailed action-oriented, experience and knowledge-based exercise which considers all elements of strategy, scope, cost, time, resources, quality and risk for the project.

Scheduling is the science of using mathematical calculations and logic to generate time-effective sequence of task considering any resource and cost constraints. Schedule is part of the Plan. In Project Management Methodology, schedule would only mean listing of a project's milestones, tasks/activities, and deliverables, with start and finish dates. Of course the schedule is linked with resources, budgets and dependencies.
However, in this tutorial for MS Project (and in all available help for MS Project) the word ‘Plan’ is used as a ‘Schedule’ being created in MS Project. This is because of two reasons.

One, MS Project does more than just create a schedule it can establish dependencies among tasks, it can create constraints, it can resolve resource conflicts, and it can also help in reviewing cost and schedule performance over the duration of the project. So it does help in more than just creating a Schedule. This it makes sense for Microsoft to market MS Project as a Plan Creator rather than over-simplifying it as just a schedule creator.

Two, it is due to limitation of generally accepted form of English language, where a schedule can be both in a noun as well as verb form. As a noun, a Schedule is like a time table or a series of things to be done or of events to occur at or during a particular time or period. And in the verb form, schedule is to plan for a certain date. Therefore it is much easier to say that, “One can schedule a plan from a start date” but very awkward to say, “One can schedule a schedule from a start date”. The distinction is important for you as a project manager, but as far as MS project is concerned the noun form of Schedule is a Plan.

Of course, a project manager should also be able to answer other project-related questions as well. For example:

- Why this project needs to be run by the organization?
- What’s the best way to communicate project details to the stakeholders?
- What is the risk management plan?
- How the vendors are going to be managed?
- How the project is tracked and monitored?
- How the quality is measured and qualified?

MS Project can help you:

- Visualize your project plan in standard defined formats.
- Schedule tasks and resources consistently and effectively.
- Track information about the work, duration, and resource requirements for your project.
- Generate reports to share in progress meetings.
In this chapter, we will take a close look at the user interface of MS Project.

**MS Project UI**

- **Windows 7**: Click on Start menu, point to All Programs, click Microsoft Office, and then click Project 2013.
- **Windows 8**: On the Start screen, tap or click Project 2013.
- **Windows 10**: Click on Start menu -> All apps -> Microsoft Office -> Project 2013.

The following screen is the Project’s start screen. Here you have options to open a new plan, some other plans, and even a new plan template.

Click the Blank Project Tab. The following screen pops up.
The screen should have the MS Project interface displayed. The major part of this interface are:

- **Quick Access Toolbar**: A customizable area where you can add the frequently used commands.

- **Tabs on the Ribbon, Groups**: With the release of Microsoft Office 2007 came the "Fluent User Interface" or "Fluent UI", which replaced menus and customizable toolbars with a single "Office menu", a miniature toolbar known as "quick-access toolbar" and what came to be known as the ribbon having multiple tabs, each holding a toolbar bearing buttons and occasionally other controls. Toolbar controls have heterogeneous sizes and are classified in visually distinguishable Groups. Groups are collections of related commands. Each tab is divided into multiple groups.

- **Commands**: The specific features you use to perform actions in Project. Each tab contains several commands. If you point at a command you will see a description in a tooltip.

- **View Label**: This appears along the left edge of the active view. **Active view** is the one you can see in the main window at a given point in time. Project includes lots of views like Gantt Chart view, Network Diagram view, Task Usage view, etc. The View label just tells you about the view you are using currently. Project can display a single view or multiple views in separate panes.

- **View Shortcuts**: This lets you switch between frequently used views in Project.

- **Zoom Slider**: Simply zooms the active view in or out.

- **Status bar**: Displays details like the scheduling mode of new tasks (manual or automatic) and details of filter applied to the active view.
End of ebook preview

If you liked what you saw...

Buy it from our store @ https://store.tutorialspoint.com